User Tools

Site Tools


tech:network:cisco:ospf:network-types:network-types

Cisco: OSPF Network Types

Lab 1: 0faa4d30-6657-4980-aada-20b4c76c7cb9

Topology

Base Configuration

Common Configuration Snippet

R1

R2

R3

R4

R5

R6

Configuration and Verification

R2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R2(config)#gig0/2
            ^
% Invalid input detected at '^' marker.

R2(config)#int gig0/2
R2(config-if)#ip osp
R2(config-if)#ip ospf ne
R2(config-if)#ip ospf network ?
  broadcast            Specify OSPF broadcast multi-access network
  non-broadcast        Specify OSPF NBMA network
  point-to-multipoint  Specify OSPF point-to-multipoint network
  point-to-point       Specify OSPF point-to-point network

R2(config-if)#ip ospf network poi
R2(config-if)#ip ospf network point-to-mu
R2(config-if)#ip ospf network point-to-multipoint ?
  non-broadcast  Specify non-broadcast point-to-mpoint network
  <cr>

R2(config-if)#ip ospf network point-to-multipoint non-b
R2(config-if)#ip ospf network point-to-multipoint non-broadcast 
*Jan 26 01:23:04.394: %PNP-6-PNP_DISCOVERY_STOPPED: PnP Discovery stopped (Config Wizard)
R2(config-if)#end                                               
R2#sh ru
*Jan 26 01:30:49.849: %SYS-5-CONFIG_I: Configured from console by console
R2#sh run all int gig0/2
              ^
% Invalid input detected at '^' marker.

R2#sh run all | sec int gig0/2
R2#sh run all | sec inter     
R2#sh run all | sec interface GigabitEthernet 0/2
R2#sh run all | sec interface GigabitEthernet0/2 
interface GigabitEthernet0/2
 ip address 10.0.3.2 255.255.255.0
 ip redirects
 ip unreachables
 ip proxy-arp
 ip mtu 1500
 ip pim join-prune-interval 60
 ip pim dr-priority 1
 ip pim query-interval 30
 ip mfib forwarding input
 ip mfib forwarding output
 ip mfib cef input
 ip mfib cef output
 ip cef accounting non-recursive internal
 ip load-sharing per-destination
 ip route-cache cef
 ip route-cache
 ip split-horizon
 ip igmp last-member-query-interval 1000
 ip igmp last-member-query-count 2
 ip igmp query-max-response-time 10
 ip igmp v3-query-max-response-time 10
 ip igmp version 2
 ip igmp query-interval 60
 ip igmp tcn query count 2
 ip igmp tcn query interval 10
 ip ospf network broadcast
 ip ospf resync-timeout 40
 ip ospf dead-interval 40
 ip ospf hello-interval 10
 ip ospf priority 1
 ip ospf retransmit-interval 5
 ip ospf transmit-delay 1
 no ip ospf flood-reduction
 no ip ospf demand-circuit
 no ip ospf mtu-ignore
 no ip ospf database-filter all out
 no ip ospf adjacency stagger
 ip ospf cost 1
 load-interval 300
 carrier-delay 2
 no shutdown
 tx-ring-limit 2048
 tx-queue-limit 2048
 duplex auto
 speed auto
 media-type rj45
  cdp log mismatch duplex
 cdp tlv app
 ipv6 nd reachable-time 0
 ipv6 nd ns-interval 0
 ipv6 nd dad attempts 1
 ipv6 nd dad loopback detect
 ipv6 nd prefix framed-ipv6-prefix
 ipv6 nd nud igp
 no ipv6 nd ra solicited unicast
 ipv6 nd ra lifetime 1800
 ipv6 nd ra interval 200
  ipv6 redirects
  ipv6 unreachables
 ipv6 mfib forwarding input
 ipv6 mfib forwarding output
 ipv6 mfib cef input
 ipv6 mfib cef output
 dot1q tunneling ethertype 0x8100
 snmp trap link-status
 mpls mtu 1500
 arp arpa
 arp timeout 14400
   clns route-cache
 ethernet oam max-rate 10
 ethernet oam min-rate 1
 ethernet oam remote-loopback timeout 2
 ethernet oam timeout 5
 hold-queue 75 in
 hold-queue 40 out
 no bgp-policy accounting input
 no bgp-policy accounting output
 no bgp-policy accounting input source
 no bgp-policy accounting output source
 no bgp-policy source ip-prec-map
 no bgp-policy source ip-qos-map
 no bgp-policy destination ip-prec-map
 no bgp-policy destination ip-qos-map
R2#sh run all | inc ip ospf network             
 ip ospf network broadcast
R2#sh run all | sec interface GigabitEthernet0/2 ?
LINE    <cr>

R2#sh run all | sec interface GigabitEthernet0/2  
interface GigabitEthernet0/2
 ip address 10.0.3.2 255.255.255.0
 ip redirects
 ip unreachables
 ip proxy-arp
 ip mtu 1500
 ip pim join-prune-interval 60
 ip pim dr-priority 1
 ip pim query-interval 30
 ip mfib forwarding input
 ip mfib forwarding output
 ip mfib cef input
 ip mfib cef output
 ip cef accounting non-recursive internal
 ip load-sharing per-destination
 ip route-cache cef
 ip route-cache
 ip split-horizon
 ip igmp last-member-query-interval 1000
 ip igmp last-member-query-count 2
 ip igmp query-max-response-time 10
 ip igmp v3-query-max-response-time 10
 ip igmp version 2
 ip igmp query-interval 60
 ip igmp tcn query count 2
 ip igmp tcn query interval 10
 ip ospf network broadcast
 ip ospf resync-timeout 40
 ip ospf dead-interval 40
 ip ospf hello-interval 10
 ip ospf priority 1
 ip ospf retransmit-interval 5
 ip ospf transmit-delay 1
 no ip ospf flood-reduction
 no ip ospf demand-circuit
 no ip ospf mtu-ignore
 no ip ospf database-filter all out
 no ip ospf adjacency stagger
 ip ospf cost 1
 load-interval 300
 carrier-delay 2
 no shutdown
 tx-ring-limit 2048
 tx-queue-limit 2048
 duplex auto
 speed auto
 media-type rj45
  cdp log mismatch duplex
 cdp tlv app
 ipv6 nd reachable-time 0
 ipv6 nd ns-interval 0
 ipv6 nd dad attempts 1
 ipv6 nd dad loopback detect
 ipv6 nd prefix framed-ipv6-prefix
 ipv6 nd nud igp
 no ipv6 nd ra solicited unicast
 ipv6 nd ra lifetime 1800
 ipv6 nd ra interval 200
  ipv6 redirects
  ipv6 unreachables
 ipv6 mfib forwarding input
 ipv6 mfib forwarding output
 ipv6 mfib cef input
 ipv6 mfib cef output
 dot1q tunneling ethertype 0x8100
 snmp trap link-status
 mpls mtu 1500
 arp arpa
 arp timeout 14400
   clns route-cache
 ethernet oam max-rate 10
 ethernet oam min-rate 1
 ethernet oam remote-loopback timeout 2
 ethernet oam timeout 5
 hold-queue 75 in
 hold-queue 40 out
 no bgp-policy accounting input
 no bgp-policy accounting output
 no bgp-policy accounting input source
 no bgp-policy accounting output source
 no bgp-policy source ip-prec-map
 no bgp-policy source ip-qos-map
 no bgp-policy destination ip-prec-map
 no bgp-policy destination ip-qos-map
R2#show
R2#show ip ospf inter
R2#show ip ospf interface Giga
R2#show ip ospf interface GigabitEthernet 0/2
GigabitEthernet0/2 is up, line protocol is up 
  Internet Address 10.0.3.2/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 2.2.2.2, Network Type BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State BDR, Priority 1
  Designated Router (ID) 3.3.3.3, Interface address 10.0.3.3
  Backup Designated router (ID) 2.2.2.2, Interface address 10.0.3.2
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    oob-resync timeout 40
    Hello due in 00:00:05
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 1, Adjacent neighbor count is 1 
    Adjacent with neighbor 3.3.3.3  (Designated Router)
  Suppress hello for 0 neighbor(s)
R2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R2(config)#int gig0/2
R2(config-if)#ip ospf netwo
R2(config-if)#ip ospf network bro
R2(config-if)#ip ospf network broadcast 
R2(config-if)#exit
R2(config)#rotuer ospf ?
% Unrecognized command
R2(config)#router ospf ?
  <1-65535>  Process ID

R2(config)#router ospf 1
R2(config-router)#neigh
R2(config-router)#neighbor ?
  A.B.C.D  Neighbor address

R2(config-router)#exit     
R2(config)#int gig0/2
R2(config-if)#ip osp
R2(config-if)#ip ospf ne
R2(config-if)#ip ospf network nonb
R2(config-if)#ip ospf network non-br
R2(config-if)#ip ospf network non-broadcast 
R2(config-if)#
*Jan 26 01:43:59.979: %OSPF-5-ADJCHG: Process 1, Nbr 3.3.3.3 on GigabitEthernet0/2 from FULL to DOWN, Neighbor Down: Interface down or detached
R2(config-if)#do sh ip ospf neighbor
R2(config-if)#nei
R2(config-if)#neigh
R2(config-if)#neighbor
R2(config-if)#exit    
R2(config)#rotuer ospf 1
             ^
% Invalid input detected at '^' marker.

R2(config)#router ospf 1
R2(config-router)#do sh ip ospf int gig0/2
GigabitEthernet0/2 is up, line protocol is up 
  Internet Address 10.0.3.2/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 2.2.2.2, Network Type NON_BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State DR, Priority 1
  Designated Router (ID) 2.2.2.2, Interface address 10.0.3.2
  No backup designated router on this network
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    oob-resync timeout 120
    Hello due in 00:00:17
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0 
  Suppress hello for 0 neighbor(s)
R2(config-router)#do ping 10.0.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/5/11 ms
R2(config-router)#neigh
R2(config-router)#neighbor 10.0.3.3 pri
R2(config-router)#neighbor 10.0.3.3 priority ?
  <0-255>  Priority

R2(config-router)#neighbor 10.0.3.3 priority 255 ?
  cost             OSPF cost for point-to-multipoint neighbor
  database-filter  Filter OSPF LSA during synchronization and flooding for
                   point-to-multipoint neighbor
  poll-interval    OSPF dead-router polling interval of non-broadcast neighbor
  <cr>

R2(config-router)#neighbor 10.0.3.3 priority 255 co
R2(config-router)#neighbor 10.0.3.3 priority 255 cost ?
  <1-65535>  metric

R2(config-router)#neighbor 10.0.3.3 priority 255 da   
R2(config-router)#neighbor 10.0.3.3 priority 255 database-filter ?
  all  Filter all LSA

R2(config-router)#neighbor 10.0.3.3 priority 255 database-filter al
R2(config-router)#neighbor 10.0.3.3                                  
R2(config-router)#int gig0/2
R2(config-if)#
*Jan 26 01:53:25.769: %OSPF-5-ADJCHG: Process 1, Nbr 3.3.3.3 on GigabitEthernet0/2 from LOADING to FULL, Loading Done
R2(config-if)#do sh ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
3.3.3.3           1   FULL/DR         00:01:47    10.0.3.3        GigabitEthernet0/2
R2(config-if)#do sh ip ospf int gig0/2
GigabitEthernet0/2 is up, line protocol is up 
  Internet Address 10.0.3.2/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 2.2.2.2, Network Type NON_BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State BDR, Priority 1
  Designated Router (ID) 3.3.3.3, Interface address 10.0.3.3
  Backup Designated router (ID) 2.2.2.2, Interface address 10.0.3.2
  Flush timer for old DR LSA due in 00:01:33
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    oob-resync timeout 120
    Hello due in 00:00:25
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 0 msec, maximum is 1 msec
  Neighbor Count is 1, Adjacent neighbor count is 1 
    Adjacent with neighbor 3.3.3.3  (Designated Router)
  Suppress hello for 0 neighbor(s)
R2(config-if)#ip os
R2(config-if)#ip ospf pri
R2(config-if)#ip ospf priority 255
R2(config-if)#do sh ip ospf int gig0/2
GigabitEthernet0/2 is up, line protocol is up 
  Internet Address 10.0.3.2/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 2.2.2.2, Network Type NON_BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State DR, Priority 255
  Designated Router (ID) 2.2.2.2, Interface address 10.0.3.2
  No backup designated router on this network
  Old designated Router (ID) 3.3.3.3, Interface address 10.0.3.3
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    oob-resync timeout 120
    Hello due in 00:00:13
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 2
  Last flood scan time is 1 msec, maximum is 1 msec
  Neighbor Count is 1, Adjacent neighbor count is 1 
    Adjacent with neighbor 3.3.3.3
  Suppress hello for 0 neighbor(s)
R2(config-if)#do ping 10.10.5.5
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.5.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/6/8 ms
R2(config-if)#do sh run int gig0/2
Building configuration...

Current configuration : 166 bytes
!
interface GigabitEthernet0/2
 ip address 10.0.3.2 255.255.255.0
 ip ospf network non-broadcast
 ip ospf priority 255
 duplex auto
 speed auto
 media-type rj45
end

R2(config-if)#
R3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R3(config)#int gig0/1
R3(config-if)#ip osp 
R3(config-if)#ip ospf net
R3(config-if)#ip ospf network no
R3(config-if)#ip ospf network non-broadcast 
R3(config-if)#end
R3#
*Jan 26 01:44:16.488: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
R3#
*Jan 26 01:44:17.881: %SYS-5-CONFIG_I: Configured from console by consolesh 
R3#sh ip os
R3#sh ip ospf inter
R3#sh ip ospf interface 
*Jan 26 01:44:21.625: %PNP-6-PNP_DISCOVERY_STOPPED: PnP Discovery stopped (Config Wizard)
R3#sh ip ospf interface gig0/1
GigabitEthernet0/1 is up, line protocol is up 
  Internet Address 10.0.3.3/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State WAITING, Priority 1
  No designated router on this network
  No backup designated router on this network
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    oob-resync timeout 120
    Hello due in 00:00:20
    Wait time before Designated router selection 00:01:51
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 1 msec, maximum is 3 msec
  Neighbor Count is 0, Adjacent neighbor count is 0 
  Suppress hello for 0 neighbor(s)
R3#sh ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
4.4.4.4           1   FULL/DR         00:00:34    10.10.4.4       GigabitEthernet0/2
R3#cofn t
     ^
% Invalid input detected at '^' marker.

R3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R3(config)#router ospf pro
R3(config)#router ospf 1  
R3(config-router)#
*Jan 26 01:53:11.780: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
R3(config-router)#do sh ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
2.2.2.2           1   FULL/BDR        00:01:45    10.0.3.2        GigabitEthernet0/1
4.4.4.4           1   FULL/DR         00:00:38    10.10.4.4       GigabitEthernet0/2
R3(config-router)#do sh ip ospf int gig0/1
GigabitEthernet0/1 is up, line protocol is up 
  Internet Address 10.0.3.3/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State DR, Priority 1
  Designated Router (ID) 3.3.3.3, Interface address 10.0.3.3
  Backup Designated router (ID) 2.2.2.2, Interface address 10.0.3.2
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    oob-resync timeout 120
    Hello due in 00:00:07
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 1
  Last flood scan time is 0 msec, maximum is 3 msec
  Neighbor Count is 1, Adjacent neighbor count is 1 
    Adjacent with neighbor 2.2.2.2  (Backup Designated Router)
  Suppress hello for 0 neighbor(s)
R3(config-router)#int gig0/1
R3(config-if)#ip os
R3(config-if)#ip ospf pri
R3(config-if)#ip ospf priority ?
  <0-255>  Priority

R3(config-if)#ip ospf priority 0
R3(config-if)#do sh ip ospf int gig0/1
GigabitEthernet0/1 is up, line protocol is up 
  Internet Address 10.0.3.3/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State DROTHER, Priority 0
  Designated Router (ID) 2.2.2.2, Interface address 10.0.3.2
  No backup designated router on this network
  Old designated Router (ID) 3.3.3.3, Interface address 10.0.3.3
  Flush timer for old DR LSA due in 00:01:44
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    oob-resync timeout 120
    Hello due in 00:00:17
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 1 msec, maximum is 3 msec
  Neighbor Count is 1, Adjacent neighbor count is 1 
    Adjacent with neighbor 2.2.2.2  (Designated Router)
  Suppress hello for 0 neighbor(s)
R3(config-if)#no ip os
R3(config-if)#do sh int gig0/1
GigabitEthernet0/1 is up, line protocol is up 
  Hardware is iGbE, address is fa16.3ef9.7291 (bia fa16.3ef9.7291)
  Internet address is 10.0.3.3/24
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto Duplex, Auto Speed, link type is auto, media type is RJ45
  output flow-control is unsupported, input flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:03, output 00:00:08, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     272 packets input, 39946 bytes, 0 no buffer
     Received 5 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles 
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
          
R3(config-if)#do sh run int gig0/1
Building configuration...

Current configuration : 164 bytes
!
interface GigabitEthernet0/1
 ip address 10.0.3.3 255.255.255.0
 ip ospf network non-broadcast
 ip ospf priority 0
 duplex auto
 speed auto
 media-type rj45
end

R3(config-if)#no ip osp
R3(config-if)#no ip ospf pri
R3(config-if)#no ip ospf priority 
R3(config-if)#do sh run int gig0/1
Building configuration...

Current configuration : 144 bytes
!
interface GigabitEthernet0/1
 ip address 10.0.3.3 255.255.255.0
 ip ospf network non-broadcast
 duplex auto
 speed auto
 media-type rj45
end

R3(config-if)#do sh ip ospf int gig0/1
GigabitEthernet0/1 is up, line protocol is up 
  Internet Address 10.0.3.3/24, Area 0, Attached via Network Statement
  Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 1
  Topology-MTID    Cost    Disabled    Shutdown      Topology Name
        0           1         no          no            Base
  Transmit Delay is 1 sec, State BDR, Priority 1
  Designated Router (ID) 2.2.2.2, Interface address 10.0.3.2
  Backup Designated router (ID) 3.3.3.3, Interface address 10.0.3.3
  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
    oob-resync timeout 120
    Hello due in 00:00:17
  Supports Link-local Signaling (LLS)
  Cisco NSF helper support enabled
  IETF NSF helper support enabled
  Index 1/1/1, flood queue length 0
  Next 0x0(0)/0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 1 msec, maximum is 3 msec
  Neighbor Count is 1, Adjacent neighbor count is 1 
    Adjacent with neighbor 2.2.2.2  (Designated Router)
  Suppress hello for 0 neighbor(s)
R3(config-if)#

References

tech/network/cisco/ospf/network-types/network-types.txt · Last modified: 2020/01/26 13:46 by wnoguchi