User Tools

Site Tools


tech:network:cisco:ospf:lsa-control:lsa-control

WIP: Cisco: OSPF LSA Control

Common

Tasks

  1. Lab1 Write Base Config: IP config, and Basic Single Area OSPF routing
  2. Lab2 Write Base Config: IP config, and Basic Single Area OSPF routing
  3. Lab3 Write Base Config: IP config, and Basic Single Area OSPF routing
  4. Lab4 Write Base Config: IP config, and Basic Single Area OSPF routing
  5. Lab1 Configure IP and Verify Ping reachability
  6. Lab2 Configure IP and Verify Ping reachability
  7. Lab3 Configure IP and Verify Ping reachability
  8. Lab4 Configure IP and Verify Ping reachability
  9. Lab1 Configure Basic Single Area OSPF, Verify OSPF neighbor, and Ping reachability
  10. Lab2 Configure Basic Single Area OSPF, Verify OSPF neighbor, and Ping reachability
  11. Lab3 Configure Basic Single Area OSPF, Verify OSPF neighbor, and Ping reachability
  12. Lab4 Configure Basic Single Area OSPF, Verify OSPF neighbor, and Ping reachability

Lab 1: 250d43a9-917d-48d3-8794-ca8f5567a6b9 Penta Start Full Mesh Topology

Base Configuration

R1

R2

R3

R4

R5

Lab 2: 1b7dfeae-3fe2-4ae6-91a5-b5e6b92cc669 Square (No Full Mesh) Topology

Base Configuration

R1

R2

R3

R4

Lab 3: 4fba40ec-5b08-4e8d-a535-0961c5a81386 Square (Full Mesh) Topology

Base Configuration

R1

R2

R3

R4

Lab 4: cb9dd9fd-5c75-4c64-8aa4-59f99721647e 6 routers include 2 full meshed square Topology

Base Configuration

R1

R2

R3

R4

R5

R6

Configurations

R3#sh ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
6.6.6.6           1   FULL/DR         00:00:30    10.3.6.6        GigabitEthernet0/5
5.5.5.5           1   FULL/DR         00:00:31    10.3.5.5        GigabitEthernet0/3
4.4.4.4           1   FULL/DR         00:00:30    10.3.4.4        GigabitEthernet0/1
2.2.2.2           1   FULL/BDR        00:00:37    10.2.3.2        GigabitEthernet0/4
1.1.1.1           1   FULL/BDR        00:00:36    10.1.3.1        GigabitEthernet0/2
R3#sh ip ro ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       a - application route
       + - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

      1.0.0.0/32 is subnetted, 1 subnets
O        1.1.1.1 [110/2] via 10.1.3.1, 00:15:35, GigabitEthernet0/2
      2.0.0.0/32 is subnetted, 1 subnets
O        2.2.2.2 [110/2] via 10.2.3.2, 00:15:35, GigabitEthernet0/4
      4.0.0.0/32 is subnetted, 1 subnets
O        4.4.4.4 [110/2] via 10.3.4.4, 00:15:15, GigabitEthernet0/1
      5.0.0.0/32 is subnetted, 1 subnets
O        5.5.5.5 [110/2] via 10.3.5.5, 00:15:25, GigabitEthernet0/3
      6.0.0.0/32 is subnetted, 1 subnets
O        6.6.6.6 [110/2] via 10.3.6.6, 00:15:25, GigabitEthernet0/5
      10.0.0.0/8 is variably subnetted, 16 subnets, 2 masks
O        10.1.2.0/24 [110/2] via 10.2.3.2, 00:15:35, GigabitEthernet0/4
                     [110/2] via 10.1.3.1, 00:15:35, GigabitEthernet0/2
O        10.1.4.0/24 [110/2] via 10.3.4.4, 00:15:15, GigabitEthernet0/1
                     [110/2] via 10.1.3.1, 00:15:35, GigabitEthernet0/2
O        10.2.4.0/24 [110/2] via 10.3.4.4, 00:15:15, GigabitEthernet0/1
                     [110/2] via 10.2.3.2, 00:15:15, GigabitEthernet0/4
O        10.4.5.0/24 [110/2] via 10.3.5.5, 00:15:25, GigabitEthernet0/3
                     [110/2] via 10.3.4.4, 00:15:15, GigabitEthernet0/1
O        10.4.6.0/24 [110/2] via 10.3.6.6, 00:15:25, GigabitEthernet0/5
                     [110/2] via 10.3.4.4, 00:15:15, GigabitEthernet0/1
O        10.5.6.0/24 [110/2] via 10.3.6.6, 00:15:25, GigabitEthernet0/5
                     [110/2] via 10.3.5.5, 00:15:25, GigabitEthernet0/3
R3#ping 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/3/5 ms
R3#ping 10.5.6.5
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.6.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 3/4/9 ms
R3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R3(config)#
*Mar 15 02:42:07.160: %PNP-6-PNP_DISCOVERY_STOPPED: PnP Discovery stopped (Config Wizard)
R3(config)#int
R3(config)#interface range gig0/1,0/4-5
                                  ^
% Invalid input detected at '^' marker.

R3(config)#interface range gig0/1,gig0/4-5
R3(config-if-range)#ip os
R3(config-if-range)#ip ospf da
R3(config-if-range)#ip ospf database-filter fi
R3(config-if-range)#ip ospf database-filter fil
R3(config-if-range)#ip ospf database-filter    
R3(config-if-range)#ip ospf database-filter al
R3(config-if-range)#ip ospf database-filter all ?
  out  Outgoing LSA

R3(config-if-range)#ip ospf database-filter ?   
  all  Filter all LSA

R3(config-if-range)#ip ospf database-filter al
R3(config-if-range)#ip ospf database-filter all ?
  out  Outgoing LSA

R3(config-if-range)#ip ospf database-filter all ou
R3(config-if-range)#ip ospf database-filter all out 
R3(config-if-range)#
*Mar 15 02:49:45.686: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 02:49:45.701: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 02:49:45.713: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 02:49:45.764: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
*Mar 15 02:49:45.771: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from LOADING to FULL, Loading Done
R3(config-if-range)#
*Mar 15 02:49:45.772: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
R3(config-if-range)#exit
R3(config)#router ospf 1
R3(config-router)#neigh
R3(config-router)#neighbor ?
  A.B.C.D  Neighbor address

R3(config-router)#neighbor 10.2.3.2 da
R3(config-router)#neighbor 10.2.3.2 database-filter all
R3(config-router)#neighbor 10.2.3.2 database-filter all o
R3(config-router)#neighbor 10.2.3.2 database-filter all out 
% OSPF: Configured Nbr 10.2.3.2 is incompatible with OSPF network type on GigabitEthernet0/4
R3(config-router)#
*Mar 15 02:52:00.868: %OSPF-4-CFG_NBR_INVALID_NET_TYPE: Can not use configured neighbor 10.2.3.2 on GigabitEthernet0/4. Neighbor command only allowed on NBMA and P2MP networks
R3(config-router)#int gig0/4
R3(config-if)#ip os
R3(config-if)#ip ospf net
R3(config-if)#ip ospf network ?
  broadcast            Specify OSPF broadcast multi-access network
  non-broadcast        Specify OSPF NBMA network
  point-to-multipoint  Specify OSPF point-to-multipoint network
  point-to-point       Specify OSPF point-to-point network

R3(config-if)#ip ospf network po
R3(config-if)#ip ospf network point-to-mu
R3(config-if)#ip ospf network point-to-multipoint 
R3(config-if)#
*Mar 15 02:52:28.632: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from FULL to DOWN, Neighbor Down: Interface down or detached
R3(config-if)#router ospf 1
R3(config-router)#do ping 2.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 5/6/10 ms
R3(config-router)#ip ro ospf 
*Mar 15 02:55:06.874: %OSPF-5-ADJCHG: Process 1, Nbr 0.0.0.0 on GigabitEthernet0/4 from DOWN to DOWN, Neighbor Down: Dead timer expired
R3(config-router)#router ospf 1
R3(config-router)#neigh
R3(config-router)#neighbor 10.2.3.2 da
R3(config-router)#neighbor 10.2.3.2 database-filter fi
R3(config-router)#neighbor 10.2.3.2 database-filter all
R3(config-router)#neighbor 10.2.3.2 database-filter all o
R3(config-router)#neighbor 10.2.3.2 database-filter all out 
R3(config-router)#no neighbor 10.2.3.2 database-filter all out 
R3(config-router)#exit
R3(config)#int gig0/3
R3(config-if)#do sh run int gig0/3
Building configuration...

Current configuration : 113 bytes
!
interface GigabitEthernet0/3
 ip address 10.3.5.3 255.255.255.0
 duplex auto
 speed auto
 media-type rj45
end

R3(config-if)#do sh run int gig0/4
Building configuration...

Current configuration : 183 bytes
!
interface GigabitEthernet0/4
 ip address 10.2.3.3 255.255.255.0
 ip ospf network point-to-multipoint
 ip ospf database-filter all out
 duplex auto
 speed auto
 media-type rj45
end

R3(config-if)#int gig0/1,gig0/4-5 
                        ^
% Invalid input detected at '^' marker.

R3(config)#int ra gig0/1,gig0/4-5
R3(config-if-range)#no ip os
R3(config-if-range)#no ip ospf da
R3(config-if-range)#no ip ospf database-filter al
R3(config-if-range)#no ip ospf database-filter    
R3(config-if-range)#no ip ospf database-filter all out
R3(config-if-range)#
*Mar 15 03:03:07.592: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:03:07.618: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:03:07.661: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
*Mar 15 03:03:07.666: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
R3(config-if-range)#do sh run | router ospf
                                 ^
% Invalid input detected at '^' marker.

R3(config-if-range)#do sh run | sec router ospf
router ospf 1
 router-id 3.3.3.3
 network 3.3.3.3 0.0.0.0 area 0
 network 10.1.3.3 0.0.0.0 area 0
 network 10.2.3.3 0.0.0.0 area 0
 network 10.3.4.3 0.0.0.0 area 0
 network 10.3.5.3 0.0.0.0 area 0
 network 10.3.6.3 0.0.0.0 area 0
R3(config-if-range)#ip ospf da
R3(config-if-range)#ip ospf database-filter all out
R3(config-if-range)#
*Mar 15 03:08:51.865: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:08:51.891: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:08:51.941: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
*Mar 15 03:08:51.945: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
R3(config-if-range)#no ip ospf database-filter all out
R3(config-if-range)#no ip ospf database-filter all out
*Mar 15 03:10:58.209: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:10:58.246: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:10:58.304: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
*Mar 15 03:10:58.307: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
R3(config-if-range)#ip ospf database-filter all out   
*Mar 15 03:12:42.288: %LINK-2-INTVULN: In critical region with interrupt level=0, intfc=GigabitEthernet0/1 -Process= "OSPF-1 Hello", ipl= 0, pid= 369
-Traceback= 225BF1z 140323z 175A935z 1776961z 14FA1Ez 14F094z 15A7DAz 15B68Fz 22AF7Bz 1B107A6z 1B3C080z 1B3BDC4z 1B3BCE6z 303EDD0z 301C845z 301C390z
R3(config-if-range)#ip ospf database-filter all out
R3(config-if-range)#
*Mar 15 03:13:29.521: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:13:29.573: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:13:29.651: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
*Mar 15 03:13:29.655: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
R3(config-if-range)#no ip ospf database-filter all out
R3(config-if-range)#
*Mar 15 03:15:20.377: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:15:20.402: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:15:20.446: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
*Mar 15 03:15:20.464: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
R3(config-if-range)#int gig0/4
R3(config-if)#do hs run int gig0/4
                  ^
% Invalid input detected at '^' marker.

R3(config-if)#do sh run int gig0/4
Building configuration...

Current configuration : 150 bytes
!
interface GigabitEthernet0/4
 ip address 10.2.3.3 255.255.255.0
 ip ospf network point-to-multipoint
 duplex auto
 speed auto
 media-type rj45
end

R3(config-if)#no ip ospf ne       
R3(config-if)#no ip ospf network po
R3(config-if)#no ip ospf network poin
R3(config-if)#no ip ospf network point
R3(config-if)#no ip ospf network ty   
R3(config-if)#no ip ospf network   
R3(config-if)#no ip ospf network ?
  <cr>

R3(config-if)#no ip ospf network 
R3(config-if)#
*Mar 15 03:16:12.425: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from LOADING to FULL, Loading Done
R3(config-if)#int ra gig0/1,gig0/4-5            
R3(config-if-range)#no ip ospf database-filter all out
R3(config-if-range)#
R3(config-if-range)#ip ospf database-filter all out   
R3(config-if-range)#
*Mar 15 03:19:08.398: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:19:08.417: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:19:08.431: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:19:08.491: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from LOADING to FULL, Loading Done
*Mar 15 03:19:08.502: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
R3(config-if-range)#
*Mar 15 03:19:08.507: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
R3(config-if-range)#no ip ospf database-filter all out
R3(config-if-range)#
*Mar 15 03:20:10.721: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:20:10.738: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:20:10.750: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:20:10.800: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from LOADING to FULL, Loading Done
*Mar 15 03:20:10.800: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
R3(config-if-range)#
*Mar 15 03:20:10.803: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
R3(config-if-range)#ip os                             
R3(config-if-range)#ip ospf flo
R3(config-if-range)#ip ospf flood-reduction 
R3(config-if-range)#
*Mar 15 03:21:02.350: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:21:02.372: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:21:02.390: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:21:02.456: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
*Mar 15 03:21:02.465: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from LOADING to FULL, Loading Done
R3(config-if-range)#
*Mar 15 03:21:02.466: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
R3(config-if-range)#.c^@                    ^n 
% Invalid input detected at '^' marker.

R3(config-if-range)#
R3(config-if-range)#no ip ospf flood-reduction 
R3(config-if-range)#
*Mar 15 03:21:48.956: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:21:48.992: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:21:49.018: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from FULL to DOWN, Neighbor Down: Interface down or detached
*Mar 15 03:21:49.112: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
*Mar 15 03:21:49.117: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on GigabitEthernet0/4 from LOADING to FULL, Loading Done
R3(config-if-range)#
*Mar 15 03:21:49.118: %OSPF-5-ADJCHG: Process 1, Nbr 6.6.6.6 on GigabitEthernet0/5 from LOADING to FULL, Loading Done
R3(config-if-range)#
*Mar 15 03:22:04.901: %LINK-2-INTVULN: In critical region with interrupt level=0, intfc=GigabitEthernet0/1 -Process= "Net Background", ipl= 0, pid= 54
-Traceback= 225BF1z 140323z 175A935z 1776961z 14FA1Ez 14F094z 15A7DAz 15B68Fz 22AF7Bz 1433552z 1487AEz 1C5BC5z 1CE28Fz
R3(config-if-range)#int gig0/3
R3(config-if)#exit
R3(config)#acc
R3(config)#access-list 1 de
R3(config)#access-list 1 permi
R3(config)#access-list 1 de       
R3(config)#access-list 1 deny an
R3(config)#access-list 1 deny any 
R3(config)#int gig0/3
R3(config-if)#ip add
R3(config-if)#ip os      
R3(config-if)#ip ospf retr
R3(config-if)#ip ospf retransmit-interval 1
R3(config-if)#int gig0/1
R3(config-if)#shut
R3(config-if)#
*Mar 15 03:27:33.278: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached
R3(config-if)#
*Mar 15 03:27:35.245: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to administratively down
*Mar 15 03:27:36.245: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
R3(config-if)#int gig0/3
R3(config-if)#shut
R3(config-if)#
*Mar 15 03:27:51.782: %OSPF-5-ADJCHG: Process 1, Nbr 5.5.5.5 on GigabitEthernet0/3 from FULL to DOWN, Neighbor Down: Interface down or detached
R3(config-if)#no shut
R3(config-if)#
*Mar 15 03:27:53.733: %LINK-5-CHANGED: Interface GigabitEthernet0/3, changed state to administratively down
*Mar 15 03:27:54.735: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/3, changed state to down
R3(config-if)#    
*Mar 15 03:27:57.221: %LINK-3-UPDOWN: Interface GigabitEthernet0/3, changed state to up
*Mar 15 03:27:58.223: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/3, changed state to up
R3(config-if)#ip 
*Mar 15 03:27:59.198: %OSPF-5-ADJCHG: Process 1, Nbr 5.5.5.5 on GigabitEthernet0/3 from LOADING to FULL, Loading Done
R3(config-if)#ip acc
R3(config-if)#ip acce
R3(config-if)#ip access-group 1
% Incomplete command.

R3(config-if)#ip access-group ?
  <1-199>      IP access list (standard or extended)
  <1300-2699>  IP expanded access list (standard or extended)
  WORD         Access-list name

R3(config-if)#ip access-group 1 i
R3(config-if)#ip access-group 1 in 
R3(config-if)#ip ospf retransmit-interval  
*Mar 15 03:28:35.981: %OSPF-5-ADJCHG: Process 1, Nbr 5.5.5.5 on GigabitEthernet0/3 from FULL to DOWN, Neighbor Down: Too many retransmissions
R3(config-if)#ip ospf retransmit-interval 5
R3(config-if)#ip ospf retransmit-interval 1
R3(config-if)#no ip acc                    
R3(config-if)#no ip acce
R3(config-if)#no ip access-group 1 in
R3(config-if)#
*Mar 15 03:29:35.984: %OSPF-5-ADJCHG: Process 1, Nbr 5.5.5.5 on GigabitEthernet0/3 from DOWN to DOWN, Neighbor Down: Ignore timer expired
R3(config-if)#
*Mar 15 03:29:41.676: %OSPF-5-ADJCHG: Process 1, Nbr 5.5.5.5 on GigabitEthernet0/3 from LOADING to FULL, Loading Done
R3(config-if)#int gig0/1             
R3(config-if)#no shut
R3(config-if)#int gig0/3
R3(config-if)#
*Mar 15 03:30:38.342: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
*Mar 15 03:30:39.342: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
R3(config-if)#
*Mar 15 03:30:44.309: %OSPF-5-ADJCHG: Process 1, Nbr 4.4.4.4 on GigabitEthernet0/1 from LOADING to FULL, Loading Done
R3(config-if)#ip acc    
R3(config-if)#int gig0/3
R3(config-if)#ip os
R3(config-if)#ip ospf retra
R3(config-if)#ip ospf retransmit-interval 1
R3(config-if)#
*Mar 15 03:32:53.215: %OSPF-5-ADJCHG: Process 1, Nbr 5.5.5.5 on GigabitEthernet0/3 from LOADING to FULL, Loading Done
R3(config-if)#int gig0/2
R3(config-if)#shut
R3(config-if)#
*Mar 15 03:33:38.829: %OSPF-5-ADJCHG: Process 1, Nbr 1.1.1.1 on GigabitEthernet0/2 from FULL to DOWN, Neighbor Down: Interface down or detached
R3(config-if)#
*Mar 15 03:33:40.794: %LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to administratively down
*Mar 15 03:33:41.795: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to down
R3(config-if)#no shut
R3(config-if)#
*Mar 15 03:34:02.037: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to up
*Mar 15 03:34:03.038: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up
R3(config-if)#
*Mar 15 03:34:07.707: %OSPF-5-ADJCHG: Process 1, Nbr 1.1.1.1 on GigabitEthernet0/2 from LOADING to FULL, Loading Done
R3(config-if)#int gig0/1
R3(config-if)#ip os
R3(config-if)#ip ospf tra
R3(config-if)#ip ospf transmit-delay 30
R3(config-if)#router ospf 1 
R3(config-router)#tim
R3(config-router)#timers pac
R3(config-router)#timers pacing floo
R3(config-router)#timers pacing flood 120
                                        ^
% Invalid input detected at '^' marker.

R3(config-router)#timers pacing flood ?  
  <5-100>  The minimum interval in msec to pace limit flooding on interface

R3(config-router)#timers pacing flood 100
R3(config-router)#tim
R3(config-router)#timers paci
R3(config-router)#timers pacing retra
R3(config-router)#timers pacing retransmission ?
  <5-200>  The minimum interval in msec between neighbor retransmissions

R3(config-router)#timers pacing retransmission 195
R3(config-router)#time 
R3(config-router)#timers paci
R3(config-router)#timers pacing lsa
R3(config-router)#timers pacing lsa-group gr
R3(config-router)#timers pacing lsa-group ? 
  <10-1800>  Interval in sec between group of LSA being refreshed or maxaged

R3(config-router)#timers pacing lsa-group 1200
R3(config-router)#
ospf.lsa && ip.src == 10.3.5.3
I CAN'T UNDERSTAND VERYTHING!!

References

tech/network/cisco/ospf/lsa-control/lsa-control.txt · Last modified: 2020/03/15 12:42 by wnoguchi